Skip to main content
Actualizaciones de seguridad de Joomla! 5.0.1 y 4.4.1
Recursos Afectados

Joomla! CMS, versiones:

  • desde 1.6.0 hasta 4.4.0;
  • 5.0.0.
Descripción

El JSST (Joomla! Security Strike Team) ha informado de una vulnerabilidad que afecta al core de Joomla! CMS, cuya explotación podría permitir la divulgación de información.

4 - Alta
Solución

Instalar o actualizar a las versiones 3.10.14-elts, 4.4.1 o 5.0.1.

Detalle

El proceso de análisis del archivo de idioma podría manipularse para exponer variables de entorno que contuviesen información sensible. Se ha asignado el identificador CVE-2023-40626 para esta vulnerabilidad.