Skip to main content
Múltiples vulnerabilidades en Mirth Connect de NextGen
Recursos Afectados
  • Mirth Connect, versiones anteriores a 4.4.0 (CVE-2023-37679);
  • Mirth Connect, versiones anteriores a 4.4.1 (CVE-2023-43208).
Descripción

Se han reportado dos vulnerabilidades de severidad crítica en Mirth Connect, cuya explotación podría permitir a un atacante llevar a cabo una ejecución remota de código.

Solución

Actualizar a la última versión disponible de software.

Detalle
  • Una vulnerabilidad de ejecución remota de comandos (RCE) en NextGen Mirth Connect podría permitir a un atacante ejecutar comandos arbitrarios en el servidor de alojamiento. Se ha asignado el identificador CVE-2023-37679 para esta vulnerabilidad.
  • NextGen Healthcare Mirth Connect anterior a la versión 4.4.1 es vulnerable a la ejecución remota de código sin autenticación. Esta vulnerabilidad está causada por el parche incompleto de CVE-2023-37679. Se ha asignado el identificador CVE-2023-43208.

Mirth Connect de NextGen, se instala como componente opcional de distintos productos de Medtronic, como Mainspring Data Express Carelink, el cual se utiliza para exportar datos de dispositivos de pacientes cardíacos desde la red Medtronic CareLink.