Skip to main content
Múltiples vulnerabilidades en productos de Dell EMC
Recursos Afectados
  • Dell EMC Avamar Server versiones: 19.1, 19.2 y 19.3;
  • Dell EMC Integrated Data Protection Appliance (IDPA) versiones: 2.5 y 2.6.
Descripción

Dell ha informado de varias vulnerabilidades en sus productos Dell EMC Avamar Server y Dell EMC Integrated Data Protection Appliance (IDPA) que podrían comprometer completamente la aplicación vulnerable y el sistema operativo subyacente, así como la eliminación de datos y archivos arbitrarios.

5 - Crítica
Solución

Dell ha publicado diferentes hotfix para las versiones y productos afectados que puede consultar en el enlace incluido en el listado de referencias de esta página.

Detalle

Las vulnerabilidades anunciadas permiten una inyección SQL o una inyección de comandos del sistema operativo en Fitness Analyzer además de un recorrido de ruta en PDM, por lo que un atacante no autenticado podría ejecutar ciertos comandos SQL en la base de datos backend de la aplicación, con acceso de lectura y escritura, o la ejecución de comandos arbitrarios en el sistema operativo subyacente de la aplicación con privilegios. 

Se han asignado los identificadores CVE-2020-29493, CVE-2020-29494 y CVE-2020-29495 para estas vulnerabilidades.